Intermittent course loading and course completion issues
Resolved
Aug 24 at 08:00pm NZST
We have finished resolving all reported course completion issues for users affected by this issue.
For users still experiencing this issue, we suggest they reload their course page.
Affected services
SafeStack Learning Platform
Updated
Aug 22 at 11:51pm NZST
Course loading issues appear to have resolved. For users still experiencing this issue, we suggest they reload their course page.
We are still resolving past course completion issues for users affected by this issue.
Our engineering team continues to actively monitor this issue.
Affected services
SafeStack Learning Platform
Updated
Aug 22 at 11:55am NZST
We are continuously working with our 3rd party content delivery network (CDN) to resolve these issues.
They have implemented a fix to make sure that new course launches are not affected by this issue and we are monitoring the situation.
We are also working on resolving related course completion issues for users who have been affected by this issue recently.
Affected services
SafeStack Learning Platform
Updated
Aug 21 at 06:00pm NZST
We are working with our 3rd party content delivery network (CDN) to resolve these issues.
The issue only affects a subset of our learners, a vast majority of our learners remain unaffected.
Affected services
SafeStack Learning Platform
Updated
Aug 21 at 10:30am NZST
The issue is also affecting some course completions.
Affected services
SafeStack Learning Platform
Created
Aug 21 at 09:00am NZST
Some learners have reported issues when loading courses. We are actively investigating.
Affected services
SafeStack Learning Platform