Back to overview
Degraded

Intermittent issues with learning paths and inviting users

Jul 19 at 01:17pm NZST
Affected services
SafeStack Learning Platform

Resolved
Jul 19 at 04:08pm NZST

A fix has been deployed to resolve these issues. All functionality is now working as expected.

Created
Jul 19 at 01:17pm NZST

We are aware of some customers facing issues with learning path creation, modification or inviting new users into SafeStack.

A fix for these issues is ready, however the deployment of the fix has been delayed due to a Github Actions Outage