Back to overview
Degraded

Intermittent issues when watching course videos

Jul 30 at 03:04am NZST
Affected services
SafeStack Learning Platform

Resolved
Jul 30 at 08:41am NZST

This issue has been resolved. Course loading and completion are now working as expected.

Created
Jul 30 at 03:04am NZST

Between Jul 29, 2024 - 15:04 UTC and Jul 29, 2024 - 20:41 UTC, some users may face intermittent issues when watching courses on SafeStack. Additionally, courses for some users may not be marked as completed intermittently, even if they have completed them.

This is happening because of issues with our 3rd party content host, as per their incident status page.

If you have completed a course during this period, but it has not been marked as completed yet, please get in touch with our support team here: support@safestack.io.