Back to overview
Degraded
Authentication issues
Feb 07 at 12:10pm NZDT
Affected services
SafeStack Learning Platform
Resolved
Feb 07 at 12:42pm NZDT
Authentication issues have now been resolved.
Affected services
SafeStack Learning Platform
Created
Feb 07 at 12:10pm NZDT
We're investigating reports of authentication issues, causing problems when you try to log into the platform.
Affected services
SafeStack Learning Platform