Courses not being marked as completed
Resolved
Dec 19 at 08:50am NZDT
We are pleased to confirm that the course completion issue for learners has been resolved, and the completion status of courses from the incident period are now reflected correctly within SafeStack.
Affected services
SafeStack Learning Platform
Updated
Dec 18 at 10:26pm NZDT
We have escalated the issue where some courses are not being marked as completed for learners to our content provider who are investigating
Affected services
SafeStack Learning Platform
Updated
Dec 18 at 03:33pm NZDT
We are currently investigating an issue where some courses are not being marked as completed for learners.
Affected services
SafeStack Learning Platform
Created
Dec 18 at 01:40pm NZDT
We are currently investigating an issue where some courses are not being marked as completed for learners, and will provide an update shortly.
Affected services
SafeStack Learning Platform